デジタル電話ゲートウェイ
製品の特徴
強力なビジネス拡張能力、最大 60 の同時チャネルをサポート
サービス指向アーキテクチャ、豊富なサービスサポート、音声、IP FAX、モデム/POS サービスをサポート可能
柔軟なダイヤル ルールと操作。ユーザーはさまざまな国や地域に応じてダイヤル ルールと番号をカスタマイズできます。
複数のエンコーディング規格: G.711A/U、G.723.1、G.729A/B、iLBC、AMR
優れた互換性、Huawei SoftX3000、ZTE、Cisco、その他のソフトスイッチプラットフォームをサポート
製品パラメータ
カテゴリ | 技術的な内容 | システムパラメータ |
物理仕様 | E1/T1ポートの数 | 1/2 E1/T1 |
インターフェースの種類 | RJ48(インピーダンス120Ω) | |
イーサネットインターフェース | GE1:10/100/1000 Base-T アダプティブ イーサネット | |
GE1:10/100/1000 Base-T アダプティブ イーサネット | ||
シリアルポート | RS232*1, 115200bp | |
PSTN プロトコル | ISDN PRI | 23B+D(T1)、30B+D(E1)、NTまたはTE構成可能 |
ITU-T Q.921, ITU-T Q.931,Q.Sig | ||
シグナリング7号/SS7 | ITU-T, ANSI,ITU-CHINA | |
シグナリングNo.1/R2 MFC | 中国 No. 1 およびその他の 22 の亜種 | |
MTP1/MTP2/MTP3, TUP/IS | ||
E1フレームフォーマットタイプ | DF,CRC- 4,CRC_ITU | |
T1フレームフォーマットタイプ | 4-Frame Multi-frame (F4,FT),2- Frame Multi-frame (F12, D3/4), Extended Super- frame (F24, ESF) ,Remote Switch Mode (F72, SLC) | |
ラインエンコーディング | E1:NRZ,CMI,AMI,HDB3 | |
T1:NRZ,CMI,AMI,B8ZS | ||
VOIPプロトコル |
合意 | SIP v2.0 (UDP/TCP),RFC3261 SDP,RTP(RFC2833),RFC3262,3263,3264,3265,3515,2976 |
RTP/RTCP, RFC2198, 1889 | ||
SIP-T,RFC3372, RFC3204,RFC3398 | ||
SIP トランク動作モード | Peer/Acces | |
SIP/IMS アカウントの登録 | 最大256 | |
NAT | ダイナミック NAT、ポート | |
声の特徴 | 音声コーディング | G.711a/μ law,G.723.1, G.729A/B,iLBC,AMR |
無音の抑制と検出 | サポート | |
コンフォートノイズの生成 | サポート | |
音声アクティビティの検出 | サポート | |
エコーキャンセル(G.168) | 最大128ms | |
適応型動的バッファリング | サポート | |
音声とファックスのゲイン制御 | サポート | |
ファックス | T.38 とパススルー | |
Modem/POS | サポート | |
DTMFモード | RFC2833/SIP Info/In-ban | |
Clear Mode | サポート | |
通話処理 | 柔軟なルーティング | PSTN-PSTN, PSTN-IP, IP-IP, IP-PSTN |
冗長経路のバックアップ/選択 | サポート | |
期間ごとに通話ルーティングを制御 | サポート | |
発信者/着信者番号プレフィックスによるルーティング | サポート | |
ルーティングルール | さまざまな方向で 256 のルーティング ルールをサポート | |
着信番号変更 | サポート | |
番号変更ルール | 128 の番号変更ルールをサポート |